話題を選んでおしゃべりできる!話題共有サイト

ズーム -1元のサイズ+1

ヒントみんなの意見、体験談、質問、相談、疑問、発見、情報が誰かの役に立っています。

先頭から

ホームページビルダーについて・・・

メール転送可
記事 911 by おぺらった
僕は今ホームページビルダーを使っているのですが、
どうにもこうにも、転送できません〜〜(泣
パスなどの設定はできてると思います。
最後の転送が始まるところで止まってしまいます。

OSはXPhome、hpbのバージョンは6.5です。
ウィルスバスターを閉じてみてもできず・・・
何が原因なのか分かりません。
後、接続環境はADSL8Mです。

どなたか、hpbをもっておられる方、教えてください。
よろしくお願いいたします〜。

To:おぺらった

あなたのコメントを入力


コピー保険に加入(本文コピー)  写真を貼り付ける 埋め込む
カメラ 写真(画像)貼付の設定

笑 [返信内容の確認]をするときに、あなたが撮影した写真や画像を指定します。投稿すると安全処理されてから投稿欄に表示されます。

設定を閉じる

YouTube公式チャンネル 動画貼付の設定
URL:

笑 YouTube の動画枠直下にある[共有]を押すと出るURLか、再生ページのURLを以下のように入力します。
https://youtu.be/*****

貼り付けてよい動画?

笑 企業等の公式チャンネルの動画や個人が撮影して公開中の動画を掲示板等に貼り付けて共有リンクするのは著作権上合法だそうです。

貼り付け方は?

設定を閉じる

2002年3月8日(金) 12時14分 1件目のコメント
コメント 913 by Tommy
おぺらったさんへ
こんにちは・・・参考になるかどうかわかりませんが、一応書き込みしてみます。私はhpbもビルダーも使ってないのでわかりませんがアンチウイルスソフトを導入してるんですよね?パーソナルファイアーウォールの設定をオフにしていますか?サーバーに接続が出来て尚且つファイルまでのパスも合っててアップ出来ないのならウイルスソフトの可能性があります。ただし、ファイアーウォールの設定がオンになっていてもファイルをアップする設定の方法もありますが・・・
この投稿に返信
2002年3月9日(土) 16時36分違反通報親記事 2件目
コメント 915 by おぺらった
Tommyさんへ

レスありがとうございます。
が・・・
できませんでした〜(T_T)
ファイアーウォールを切っても同じでした。
ビルダーの中にファイアーウォールのサーバー設定の
画面があったので、設定しなければいけないのかも・・・
でもウィルスバスターの場合はどう設定したらよいのやら・・・
どうもありがとうございました。
この投稿に返信
2002年3月9日(土) 20時50分違反通報親記事 3件目
コメント 916 by Tommy
おぺらったさんへ
ごめんんささい。ビルダーを使ったことがなく(と言うかホームページ作成ソフトを使ったことがない)設定等が分からず力不足でした。申し訳ありません。通常のFTPなどなら分かるのですが・・・
この投稿に返信
2002年3月9日(土) 22時4分違反通報親記事 4件目
コメント 917 by おぺらった
Tommyさんへ

僕もソフトなしでできたらいいと思うのですが何せ難しそうで・・・

また、一応ビルダーにもFTPツールが別についているのですが、そっちはオンラインのフォルダが表示されませんでした。
多分ソフト的にはFFFTP?などと似ていると思います。

さっきIBMのHPでサポートにメールしようとしたら、画面が表示されず・・・
なんでやろ?サーバーにトラブルでもあったんかな??
他のページは普通に出るのに。

アドバイス本当にありがとうございました。
力不足なんてとんでもないっす。
この投稿に返信
2002年3月9日(土) 22時33分違反通報親記事 5件目
コメント 920 by ミト
おぺらったさんへ

Web関連は、ど素人なのですが。 まずは、ビルダーちゃんからHTMLファイルを吐き出させて、そのHTMLファイルを一般の「FFFTP」などのFTPソフトでULしてみてはいかがでしょうか?
これでUL出来れば「ビルダーちゃん」の問題、出来なければ「回線」や「サーバー側」の問題、と原因箇所が絞り込めると思いますよ。

あと、フリーのサーバに多いのが「アップできないファイル」の存在。大抵は拡張子で判別しているようです。
まずは、リンクも画像も何もないシンプルなTOPページ(INDEXページ)を作ってアップしてみて、それが上手く行けば今度は画像やリンクを付けてみて...と徐々にやってみれば、何処で引っかかるのかがはっきりすると思います。

この投稿に返信
2002年3月10日(日) 12時0分違反通報親記事 6件目
コメント 921 by おぺらった
ミトさんへ

レスありがとうございます。

実はジオシティーズなのでファイルマネージャ
という付属のULソフト?とにかくULできる
ページがあるのですがそこではスムーズにできるんです。
と言う事はビルダーに問題があるのかなぁ・・・
ただ、ビルダーでできた方が楽ですし(^^ゞ
色々いじくり回してるのですが、分からず(T_T)

と言うわけです。

ありがとうございます!!

この投稿に返信
2002年3月10日(日) 13時6分違反通報親記事 7件目
コメント 922 by ミト
おぺらったさんへ

私もジオシティーズ(ゲオ)使ってました。
私は、ゲオ側が推奨しない使い方してましたので(つまり“倉庫”としてですね)、普通にFFFTPでULしてましたよ。
ゲオは、UL出来ないファイル(拡張子)がたくさんあります。
そこら辺のチェックも一度されてみては?

それと、INDEXページは、入れ替えが効かなかったと思います。無料のWebスペースなので、広告を表示させるためのCGIがたくさん書かれていた記憶があります。
ですから、TOPページは「main.html」とか「top.html」とかのファイルにしてはどうですか?
この投稿に返信
2002年3月10日(日) 13時23分違反通報親記事 8件目
コメント 923 by yasu
ファイル転送設定がうまく行っていないからだと思います。
FTPサーバー名とFTPアカウントの両方かいずれかの設定ミスをチェックされたら如何でしょう?

英数字半角小文字で書かれてますか?
ピリオドの場所は間違っていないですか?
アカウント名に@マークなど入れてませんか?
FTPパスワードはメールパスワードとは違いますが大丈夫ですか?

パスなどの設定は出来てると書かれてますが転送出来ないのはほとんどがスペル間違いやサーバー名の書き間違いがほとんどですよ。
この投稿に返信
2002年3月10日(日) 15時34分違反通報親記事 9件目
コメント 925 by おぺらった
yasuさん、ミトさんレスありがとうございます。

トップページはindexなんですが、
昔はそれで全く問題ありませんでした・・・のに。
ADSLが関係あるのかな・・・???

あと、パスなどは入れ直してもだめでした。
表示されている状態としましては、
パスが通ったあとで転送中と言う画面のまま、
固まってしまい、忘れた頃に失敗しましたという
メッセージが出てきます。

二人ともどうもありがとうございました。

この投稿に返信
2002年3月10日(日) 19時34分違反通報親記事 10件目
コメント 930 by おぺらった
みなさんへ

FFFTPのHPに行ったところ、XPに対する報告があり、
パッシブモードにすると転送できる事があるとの、
掲示があったので、試したらできました!!!

みなさんありがとうございました!!
この投稿に返信
2002年3月11日(月) 7時31分違反通報親記事 11件目